SQL ERROR: Database error only visible to forum administrators
Konkretes Problem mit Navi - Telefon (Nokia) ??? - www.AudiV8.com - Audi V8 Forum / Audi A8 Forum
Das neue Audi V8 Forum findest Du hier!
www.v8forum.de

SQL ERROR: Database error only visible to forum administrators
German >> Audi A8 Forum

W.

Reged: 08/03/2003
Posts: 42
Loc: Mechernich / NRW
Konkretes Problem mit Navi - Telefon (Nokia) ??? [re: ]
      12/05/2018 15:38 Attachment (317 downloads)

Ich hoffe, nach einer endlosen Odyssee von Versuchen und Werkstattbesuchen hier auf Expertenhilfe mit positivem Ergebnis.
In meinem A8, 4.2, Bj. 2000 musste das bis dahin perfekt funktionierende Navi Plus ( 4D0 035 192 G) wegen Problemen des internen CD-Laufwerkes ausgetauscht werden. Ein solches Gerät ist offenbar besonders selten. Da kein Ersatz zu beschaffen ist, habe ich inzwischen diverse Geräte mit den Endbuchstaben H, K , N und M eingebaut. Keines dieser Geräte spricht die vorderen Lautsprecher an. Mit einem eingebauten Gerät der Serie K war ich zwecks passender Codierung beim nächsten Freundlichen. Dort sagte man mir, eine (Um-)Codierung sei nicht möglich - ich solle als Ersatz für G (anstatt K) ein Gerät mit dem Endbuchstaben H einbauen.... Das habe ich - ebenfalls erfolglos - getan. Die vorderen Lautsprecher geben ebenfalls keinen Ton von sich - alles andere funktioniert. Soweit die Vorgeschichte.
Die Lage:
Beim Abgleich des Schaltplanes auf den Navis mit der vorhandenen Verdrahtung ist mir aufgefallen, dass an dem mehrfarbigen Stecker etliche Pins nicht belegt sind. Es fehlen (am gelben Teil) die Kabel für Line-out vorne (links und rechts) und einige am grünen Steckerteil für das Telefon. Hier sind "Clock", "Data"und "ENA" nicht belegt - ist aber wahrscheinlich auch nicht nötig. Vom 26-poligen Stecker geht ein Kabel, das vermutlich nachgerüstet wurde, in Richtung Sicherungskasten. Im Kofferraum ist ein CD-Wechsler und vermutlich ein (überflüssiger) Fernsehempfänger verbaut. Einige Funktionen von Navi und Telefon sind über das Lenkrad bedienbar. Was kann/muss ich tun (lassen), damit ich wieder Ton (auch Naviansagen) auf die vorderen Lautsprecher bekomme? Kann es sein,dass ich "einfach nur" einen wirklich kompetenten Servicepartner (Audi oder Blaupunkt/Bosch) benötige, der die Codierung richtig kann? (Wenn ja - welcher ist das? ( Bevorzugt im Raum Köln-Bonn)
Ein Fehler an den vorderen Lautsprechern ist ausgeschlossen. Sie tönen perfekt, sobald ich ein Navi mit dem Buchstaben E anschließe. Dieses liest allerdings keine meiner Navi-CD's.
Telefon:
In einer Armlehne ist ein Nokia 3110 Handy (herausnehmbar) installiert. Das hat (seit Kauf des Wagens) nie funktioniert. Im Rahmen der "Navisanierung" will ich es nun in Betrieb nehmen und habe dafür sogar einen passenden Akku besorgen können. Jetzt funktioniert das Handy außerhalb des Fahrzeuges prima, aber in der Halterung vermutlich nicht ....
Hier frage ich euch, was für Maßnahmen bei der Anpassung eines Navis (mit Buchstaben H oder K) zusätzlich zu erledigen wären ....
Im Voraus vielen Dank für hoffentlich hilfreiche Antworten.

4 Ringe - von DKW 1000 Sp über Audi 100/200, V8 zu A8....

Edited by Wintho B. (12/05/2018 15:46)

Post Extras Print Post   Remind Me!     Notify Moderator

Entire thread
Subject Posted by Posted on
* Konkretes Problem mit Navi - Telefon (Nokia) ??? Wintho B. 12/05/2018 15:38
. * Re: Konkretes Problem mit Navi - Telefon (Nokia) ??? Olaf Ebner   21/01/2019 14:38
. * Re: Konkretes Problem mit Navi - Telefon (Nokia) ??? Daniel Müller   21/01/2019 18:16
. * Re: Konkretes Problem mit Navi - Telefon (Nokia) ??? Olaf Ebner   22/01/2019 06:06
. * Re: Konkretes Problem mit Navi - Telefon (Nokia) ??? Lukas S.   21/01/2019 07:25

Extra information
0 registered and 0 anonymous users are browsing this forum.





Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is enabled
      UBBCode is enabled

Rating:
Thread views: 1826

Rate this thread
Jump to

Contact Webmaster AudiV8.com

*
UBB.threads™ 6.1

Generated in 0.145 seconds in which 0.142 seconds were spent on a total of 14 queries. Zlib compression enabled.