Das neue Audi V8 Forum findest Du hier!
www.AudiV8.com/forum

SQL ERROR: Database error only visible to forum administrators
SQL ERROR: Database error only visible to forum administrators
German >> Audi A8 Forum

Pages: 1
Wintho B.

Reged: 08/03/2003
Posts: 42
Loc: Mechernich / NRW
Konkretes Problem mit Navi - Telefon (Nokia) ??? [re: ]
      12/05/2018 15:38 Attachment (317 downloads)

Ich hoffe, nach einer endlosen Odyssee von Versuchen und Werkstattbesuchen hier auf Expertenhilfe mit positivem Ergebnis.
In meinem A8, 4.2, Bj. 2000 musste das bis dahin perfekt funktionierende Navi Plus ( 4D0 035 192 G) wegen Problemen des internen CD-Laufwerkes ausgetauscht werden. Ein solches Gerät ist offenbar besonders selten. Da kein Ersatz zu beschaffen ist, habe ich inzwischen diverse Geräte mit den Endbuchstaben H, K , N und M eingebaut. Keines dieser Geräte spricht die vorderen Lautsprecher an. Mit einem eingebauten Gerät der Serie K war ich zwecks passender Codierung beim nächsten Freundlichen. Dort sagte man mir, eine (Um-)Codierung sei nicht möglich - ich solle als Ersatz für G (anstatt K) ein Gerät mit dem Endbuchstaben H einbauen.... Das habe ich - ebenfalls erfolglos - getan. Die vorderen Lautsprecher geben ebenfalls keinen Ton von sich - alles andere funktioniert. Soweit die Vorgeschichte.
Die Lage:
Beim Abgleich des Schaltplanes auf den Navis mit der vorhandenen Verdrahtung ist mir aufgefallen, dass an dem mehrfarbigen Stecker etliche Pins nicht belegt sind. Es fehlen (am gelben Teil) die Kabel für Line-out vorne (links und rechts) und einige am grünen Steckerteil für das Telefon. Hier sind "Clock", "Data"und "ENA" nicht belegt - ist aber wahrscheinlich auch nicht nötig. Vom 26-poligen Stecker geht ein Kabel, das vermutlich nachgerüstet wurde, in Richtung Sicherungskasten. Im Kofferraum ist ein CD-Wechsler und vermutlich ein (überflüssiger) Fernsehempfänger verbaut. Einige Funktionen von Navi und Telefon sind über das Lenkrad bedienbar. Was kann/muss ich tun (lassen), damit ich wieder Ton (auch Naviansagen) auf die vorderen Lautsprecher bekomme? Kann es sein,dass ich "einfach nur" einen wirklich kompetenten Servicepartner (Audi oder Blaupunkt/Bosch) benötige, der die Codierung richtig kann? (Wenn ja - welcher ist das? ( Bevorzugt im Raum Köln-Bonn)
Ein Fehler an den vorderen Lautsprechern ist ausgeschlossen. Sie tönen perfekt, sobald ich ein Navi mit dem Buchstaben E anschließe. Dieses liest allerdings keine meiner Navi-CD's.
Telefon:
In einer Armlehne ist ein Nokia 3110 Handy (herausnehmbar) installiert. Das hat (seit Kauf des Wagens) nie funktioniert. Im Rahmen der "Navisanierung" will ich es nun in Betrieb nehmen und habe dafür sogar einen passenden Akku besorgen können. Jetzt funktioniert das Handy außerhalb des Fahrzeuges prima, aber in der Halterung vermutlich nicht ....
Hier frage ich euch, was für Maßnahmen bei der Anpassung eines Navis (mit Buchstaben H oder K) zusätzlich zu erledigen wären ....
Im Voraus vielen Dank für hoffentlich hilfreiche Antworten.

4 Ringe - von DKW 1000 Sp über Audi 100/200, V8 zu A8....

Edited by Wintho B. (12/05/2018 15:46)

Post Extras: Print Post   Remind Me!   Notify Moderator  
Lukas S.
ZOOM
Reged: 06/07/2003
Posts: 2902
Loc: Hannover,Freie und Hansestadt Danzig,
Re: Konkretes Problem mit Navi - Telefon (Nokia) ??? new [re: Wintho B.]
      21/01/2019 07:25

Hi, ich habe Deinen Beitrag wohl übersehen,deswegen erst jetzt kann ich womöglich zur Lösung des Problems beitragen.
Beim D2 gab es im Laufe der Bauzeit mehrere verschiedene Ausführungen des Navi-Plus.
In Deinem Fall könnte von Relevanz sein,dass die Navis ab ca.09/2000 (ab 4D0 035 192 H ) über die TMC-Funktion verfügen - Dynamische Streckenführung.Afaik sind die Pins dem TMC-Tuner wegen anders belegt.
Die Navis mit dem E am Ende (eingebaut i.d.R. bis ca. 48 KW 1999) können keine CD's von den späteren lesen.Nur die mit der Kennung DX werden gelesen.

Bei dem Handy gilt es zu beachten mit welcher SIM- Karte sie betrieben werden.Die "grossen" Karten (im Kreditkarten-Format) liefen mit 5V Spannung.Dann gab es sie Kombidinger mit 5/3 V, später ausschliesslich mit 3V und dann die kleinen mit 1,8V.
Ausserdem laufen sie nur im D-Netz (GSM 900).Mit einer Karte von 02 oder e-plus funzen sie nicht.

Gruss Lukas


IT'S NOT A TRICK,IT'S quattro

Post Extras: Print Post   Remind Me!   Notify Moderator  
Olaf Ebner
ZOOM
Reged: 04/11/2001
Posts: 2704
Loc: D-89547 Gerstetten, Baden-Württemberg
Re: Konkretes Problem mit Navi - Telefon (Nokia) ??? new [re: Wintho B.]
      21/01/2019 14:38

Ich hatte in meinem Touareg das Problem des RNS, dass das interne CD-Laufwerk für das Navi nicht mehr funktionierte.
Das CD-Laufwerk konnte ziemlich problemlos von mir durch ein Neuteil ausgetauscht werden und hat danach bis zum Verkauf des Touareg problemlos funktioniert.
Ich glaube, dass das Navi Plus und das RNS2 innerliech ziemlich baugleich sind und Du das mal versuchen solltest bzw. könntest.

Grüßle, Olaf - Marlboroman
Ford Focus 1,0 EB & Monaco Diplomat 38A & Cayenne S

Post Extras: Print Post   Remind Me!   Notify Moderator  
Daniel Müller

Reged: 10/05/2005
Posts: 1033
Loc: Nonnweiler Nordsaarland
Re: Konkretes Problem mit Navi - Telefon (Nokia) ??? new [re: Olaf Ebner]
      21/01/2019 18:16

Ich glaub wenn die vorderen Boxen nicht laufen war das auch oft dass es nicht auf bose codiert ist oder umgekehrt. Hab da noch was im Hinterkopf. Laufwerk tauschen kann man, bisher auch nur gutes davon gehört, und es ist billiger. Oft muss man auch nur die Linse mal reinigen...

Aaaber, der Thread ist von Mai 18. Vermutlich hat er das schon lange gelöst.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Olaf Ebner
ZOOM
Reged: 04/11/2001
Posts: 2704
Loc: D-89547 Gerstetten, Baden-Württemberg
Re: Konkretes Problem mit Navi - Telefon (Nokia) ??? new [re: Daniel Müller]
      22/01/2019 06:06

Das Laufwerk hatte damals glaube ich irgendwas zwischen 20 und 30€ gekostet. Ist also eine klasse Alternative zu einem Tauschgerät.

Das war das Teil:
Hatte damals nur 29€ gekostet. [url=https://www.amazon.de/gp/product/B00LX1TWHC/ref=ppx_yo_dt_b_asin_title_o08__o00_s00?ie=UTF8&psc=1]DDDK[/url]

Heute bei Ebay gefunden: [url=https://www.ebay.de/itm/Mercedes-COMAND-2-0-DDDK-Laufwerk-Mercedes-Benz-W210-W208-W209-W163/153203314479?hash=item23aba10f2f:g:TdYAAOSwakJcQNqY:rk:9:pf:0]Ebay DDDK[/url]

Grüßle, Olaf - Marlboroman
Ford Focus 1,0 EB & Monaco Diplomat 38A & Cayenne S

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
0 registered and 0 anonymous users are browsing this forum.



Print Thread

Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is enabled
      UBBCode is enabled

Rating:
Thread views: 1825

Rate this thread
 
Jump to

Contact Webmaster AudiV8.com

*
UBB.threads™ 6.1

Generated in 0.138 seconds in which 0.136 seconds were spent on a total of 13 queries. Zlib compression enabled.